<!DOCTYPE html>

<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="//gmpg.org/xfn/11" />
<link rel="pingback" href="https://clla.org/xmlrpc.php" />

<title>Events &gt; Commercial Law League of America</title>
<!-- SEO optimised using built in premium theme features from ShuttleThemes - https://shuttlethemes.com/ -->
<!-- ShuttleThemes SEO -->


<!-- This site is optimized with the Yoast SEO Premium plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Fnd out about upcoming CLLA events and view photo galleries of past events. Some events may allow for online registration and the ticket purchase."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://clla.org/events/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Events &gt; Commercial Law League of America" />
<meta property="og:description" content="Fnd out about upcoming CLLA events and view photo galleries of past events. Some events may allow for online registration and the ticket purchase." />
<meta property="og:url" content="https://clla.org/events/" />
<meta property="og:site_name" content="Commercial Law League of America" />
<meta property="article:publisher" content="https://www.facebook.com/CommercialLawLeague" />
<meta property="og:image" content="https://clla.org/wp-content/uploads/2020/2020National/2020-National-Attendee-Guide-Cover-1-273x300.jpg" />
<meta property="og:image:secure_url" content="https://clla.org/wp-content/uploads/2020/2020National/2020-National-Attendee-Guide-Cover-1-273x300.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Fnd out about upcoming CLLA events and view photo galleries of past events. Some events may allow for online registration and the ticket purchase." />
<meta name="twitter:title" content="Events &gt; Commercial Law League of America" />
<meta name="twitter:site" content="@CLLAInforms" />
<meta name="twitter:image" content="https://clla.org/wp-content/uploads/2020/2020National/2020-National-Attendee-Guide-Cover-1-273x300.jpg" />
<meta name="twitter:creator" content="@CLLAInforms" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://clla.org/#organization","name":"Commercial Law League of America","url":"https://clla.org/","sameAs":["https://www.facebook.com/CommercialLawLeague","https://www.youtube.com/channel/UCVACHfbDtqTcsxSnKXLa0Mg","https://twitter.com/CLLAInforms"],"logo":{"@type":"ImageObject","@id":"https://clla.org/#logo","url":"https://clla.org/wp-content/uploads/2018/Logos/CLLA-site-icon2.png","width":512,"height":512,"caption":"Commercial Law League of America"},"image":{"@id":"https://clla.org/#logo"}},{"@type":"WebSite","@id":"https://clla.org/#website","url":"https://clla.org/","name":"Commercial Law League of America","description":"Association of Commercial Law, Collection Lawyers and Agencies","publisher":{"@id":"https://clla.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://clla.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://clla.org/events/#primaryimage","url":"https://clla.org/wp-content/uploads/2020/2020National/2020-National-Attendee-Guide-Cover-1.jpg","width":543,"height":596,"caption":"2020National - 2020-National-Attendee-Guide-Cover-1"},{"@type":"WebPage","@id":"https://clla.org/events/#webpage","url":"https://clla.org/events/","inLanguage":"en-US","name":"Events &gt; Commercial Law League of America","isPartOf":{"@id":"https://clla.org/#website"},"primaryImageOfPage":{"@id":"https://clla.org/events/#primaryimage"},"datePublished":"2018-11-07T16:19:37+00:00","dateModified":"2020-01-21T23:30:15+00:00","description":"Fnd out about upcoming CLLA events and view photo galleries of past events. Some events may allow for online registration and the ticket purchase."}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//dl.dropboxusercontent.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Commercial Law League of America &raquo; Feed" href="https://clla.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Commercial Law League of America &raquo; Comments Feed" href="https://clla.org/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-75711050-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-75711050-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clla.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='shuttle-panels-front-css'  href='https://clla.org/wp-content/plugins/shuttle-panels/shuttle-customization/css/shuttle-front.css?ver=2.10.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://clla.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='connections-blocks-css'  href='//clla.org/wp-content/plugins/connections/assets/dist/css/blocks.css?ver=9.3.2-1578428720' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://clla.org/wp-content/plugins/shuttle-panels/css/front-flex.css?ver=2.10.5' type='text/css' media='all' />
<link rel='stylesheet' id='cn-multi-category-select-css'  href='//clla.org/wp-content/plugins/connections-multiple-category-search/assets/css/cn-multi-category-select.css?ver=1579697649' type='text/css' media='all' />
<link rel='stylesheet' id='cnmcs-select2-css'  href='//clla.org/wp-content/plugins/connections-multiple-category-search/vendor/select2/css/select2.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://clla.org/wp-includes/css/dashicons.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='select2-theme-sscit-css'  href='//clla.org/wp-content/plugins/connections-multiple-category-search/assets/css/select2-theme-sscit.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='select2-theme-sscit-radius-css'  href='//clla.org/wp-content/plugins/connections-multiple-category-search/assets/css/select2-theme-sscit-radius.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cn-widgets-css'  href='//clla.org/wp-content/plugins/connections-widgets/assets/css/cn-widgets.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='shuttle-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CSource+Sans+Pro%3A300%2C400%2C600%2C700%7CVollkorn%3A300%2C400%2C600%2C700%7CMontserrat%3A300%2C400%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://clla.org/wp-content/themes/shuttle-pro/lib/extentions/prettyPhoto/css/prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='shuttle-bootstrap-css'  href='https://clla.org/wp-content/themes/shuttle-pro/lib/extentions/bootstrap/css/bootstrap.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://clla.org/wp-content/themes/shuttle-pro/lib/extentions/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='shuttle-shortcodes-css'  href='https://clla.org/wp-content/themes/shuttle-pro/styles/style-shortcodes.css?ver=1.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='shuttle-style-css'  href='https://clla.org/wp-content/themes/shuttle-pro/style.css?ver=1.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='shuttle-portfolio-css'  href='https://clla.org/wp-content/themes/shuttle-pro/styles/style-portfolio.css?ver=1.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://clla.org/wp-content/tablepress-combined.min.css?ver=15' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='//clla.org/wp-content/plugins/connections/assets/dist/css/frontend.css?ver=9.3.2-1578428720' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-slim-plus-css'  href='//clla.org/wp-content/plugins/connections-slim-plus/slim-plus.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-profile-css'  href='//clla.org/wp-content/plugins/connections/templates/profile/profile.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='shuttle-responsive-css'  href='https://clla.org/wp-content/themes/shuttle-pro/styles/style-responsive.css?ver=1.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='shuttle-style-seeminimal-css'  href='https://clla.org/wp-content/themes/shuttle-pro/styles/skin/seeminimal/style.css?ver=1.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='cn-brandicons-css'  href='//clla.org/wp-content/plugins/connections/assets/vendor/icomoon-brands/style.css?ver=9.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-css'  href='//clla.org/wp-content/plugins/connections/vendor/leaflet/leaflet.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-control-geocoder-css'  href='//clla.org/wp-content/plugins/connections/vendor/leaflet/geocoder/Control.Geocoder.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//clla.org/wp-content/plugins/connections/assets/vendor/chosen/chosen.min.css?ver=1.8.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/clla.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clla.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.2'></script>
<script type='text/javascript' src='https://clla.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://clla.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://clla.org/wp-content/themes/shuttle-pro/lib/scripts/plugins/sticky/jquery.sticky.js?ver=true'></script>
<script type='text/javascript' src='https://clla.org/wp-content/themes/shuttle-pro/lib/scripts/plugins/videoBG/jquery.videoBG.js?ver=0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PiTweetScroll = {"ajaxrequests":"https:\/\/clla.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clla.org/wp-content/themes/shuttle-pro/lib/widgets/twitterfeed/js/jquery.tweetscroll.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://clla.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clla.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clla.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://clla.org/?p=64' />
<link rel="alternate" type="application/json+oembed" href="https://clla.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclla.org%2Fevents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clla.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclla.org%2Fevents%2F&#038;format=xml" />
<style>#pg-64-0.panel-grid {}#pg-64-0 .panel-grid-core {}#pg-64-0 .panel-grid-cell {}</style><style>#pg-64-1.panel-grid {}#pg-64-1 .panel-grid-core {}#pg-64-1 .panel-grid-cell {}</style><style>#pg-64-2.panel-grid {}#pg-64-2 .panel-grid-core {}#pg-64-2 .panel-grid-cell {}</style><style>#pg-64-3.panel-grid {}#pg-64-3 .panel-grid-core {}#pg-64-3 .panel-grid-cell {}</style><style>#pg-64-4.panel-grid {}#pg-64-4 .panel-grid-core {}#pg-64-4 .panel-grid-cell {}</style><style>#pg-64-5.panel-grid {}#pg-64-5 .panel-grid-core {}#pg-64-5 .panel-grid-cell {}</style><link rel="Shortcut Icon" type="image/x-icon" href="https://clla.org/wp-content/uploads/2018/11/CLLA-Full-Color-Logo-favicon-01.png" /><style type="text/css">
#content, #content button, #content input, #content select, #content textarea { font-family:verdana}
#introaction-core, #introaction-core button, #introaction-core input, #introaction-core select, #introaction-core textarea { font-family:verdana}
#outroaction-core, #outroaction-core button, #outroaction-core input, #outroaction-core select, #outroaction-core textarea { font-family:verdana}
h1, h2, h3, h4, h5, h6 { font-family:arial}
#content h1, #content h2, #content h3, #content h4, #content h5, #content h6 { font-family:arial}
#intro-core h1, #intro-core h2, #intro-core h3, #intro-core h4, #intro-core h5, #intro-core h6 { font-family:arial}
#introaction-core h1, #introaction-core h2, #introaction-core h3, #introaction-core h4, #introaction-core h5, #introaction-core h6 { font-family:arial}
#outroaction-core h1, #outroaction-core h2, #outroaction-core h3, #outroaction-core h4, #outroaction-core h5, #outroaction-core h6 { font-family:arial}
#logo h1, #logo h2 { font-family:arial}
#footer-core h3 { font-family:arial}
#pre-header .header-links li a, #pre-header-social li.message, #pre-header-search input { font-family:arial}
#header li a { font-family:arial}
#header-sticky li a { font-family:arial}
#footer-core, #footer-core button, #footer-core input, #footer-core select, #footer-core textarea { font-family:verdana}
</style><style type="text/css">
#content, #content button, #content input, #content select, #content textarea { font-size:14px}
#introaction-core, #introaction-core button, #introaction-core input, #introaction-core select, #introaction-core textarea { font-size:14px}
#outroaction-core, #outroaction-core button, #outroaction-core input, #outroaction-core select, #outroaction-core textarea { font-size:14px}
h1, #content h1,#introaction-core h1, #outroaction-core h1 { font-size:16px}
h2, #content h2,#introaction-core h2, #outroaction-core h2 { font-size:18px}
h3, #content h3,#introaction-core h3, #outroaction-core h3 { font-size:20px}
h4, #content h4,#introaction-core h4, #outroaction-core h4 { font-size:22px}
h5, #content h5,#introaction-core h5, #outroaction-core h5 { font-size:24px}
h6, #content h6,#introaction-core h6, #outroaction-core h6 { font-size:22px}
#footer-core h3 { font-size:16px}
#header #header-core .menu > li > a, #header-responsive li a { font-size:14px}
#header-sticky #header-sticky-core .menu > li > a, #header-sticky-responsive li a { font-size:14px}
#header #header-core .sub-menu a { font-size:14px}
#header-sticky #header-sticky-core .sub-menu a { font-size:14px}
#footer-core, #footer-core button, #footer-core input, #footer-core select, #footer-core textarea, #footer-core .widget { font-size:14px}
#sidebar h3.widget-title { font-size:18px}
</style>
<style type="text/css">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</style>
<style>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</style>                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-head">/* Layout 64 */ #pgc-64-0-0 , #pgc-64-2-0 , #pgc-64-4-0 { width:100% } #pl-64 #panel-64-0-0-0 , #pl-64 #panel-64-1-0-0 , #pl-64 #panel-64-1-1-0 , #pl-64 #panel-64-2-0-0 , #pl-64 #panel-64-3-0-0 , #pl-64 #panel-64-3-1-0 , #pl-64 #panel-64-4-0-0 , #pl-64 #panel-64-5-0-0 , #pl-64 #panel-64-5-1-0 {  } #pgc-64-1-0 , #pgc-64-3-0 , #pgc-64-5-0 { width:37.203% } #pgc-64-1-1 , #pgc-64-3-1 , #pgc-64-5-1 { width:60.197% } </style><link rel="icon" href="https://clla.org/wp-content/uploads/2018/Logos/cropped-CLLA-site-icon2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://clla.org/wp-content/uploads/2018/Logos/cropped-CLLA-site-icon2-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://clla.org/wp-content/uploads/2018/Logos/cropped-CLLA-site-icon2-300x300.png" />
<meta name="msapplication-TileImage" content="https://clla.org/wp-content/uploads/2018/Logos/cropped-CLLA-site-icon2-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.mapplic-hovertip .mapplic-tooltip-title { font-size: 12px !important;}
.mapplic-hovertip .mapplic-tooltip-title { line-height: 16px !important;}		</style>
		</head>

<body class="page-template-default page page-id-64 locale-en-us siteorigin-panels siteorigin-panels-before-js layout-sidebar-left intro-on layout-responsive layout-wide header-style1 header-sticky">
<div id="body-core" class="hfeed site">

	<header>
	<div id="site-header">

					<div class="custom-header"><img src="https://042c1c3.netsolhost.com/wp-content/uploads/2018/11/header-image-clla-landing3.png" width="1600" height="200" alt=""></div>
			
		<div id="pre-header">
		<div class="wrap-safari">
		<div id="pre-header-core" class="main-navigation">
  
			
			<div id="pre-header-social"><ul><li class="social message">Follow Us</li><li class="social facebook"><a href="https://www.facebook.com/CommercialLawLeague" data-tip="bottom" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="social twitter"><a href="https://twitter.com/CLLAInforms" data-tip="bottom" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="social linkedin"><a href="https://www.linkedin.com/company/clla" data-tip="bottom" data-original-title="LinkedIn" target="_blank"><i class="fa fa-linkedin"></i></a></li><li class="social youtube"><a href="https://www.youtube.com/channel/UCVACHfbDtqTcsxSnKXLa0Mg" data-tip="bottom" data-original-title="YouTube" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div>
		</div>
		</div>
		</div>
		<!-- #pre-header -->

				<div id="header">
		<div id="header-core">

			<div id="logo">
			<a rel="home" href="https://clla.org/"><h1 rel="home" class="site-title" title="Commercial Law League of America">Commercial Law League of America</h1><h2 class="site-description" title="Association of Commercial Law, Collection Lawyers and Agencies">Association of Commercial Law, Collection Lawyers and Agencies</h2></a>			</div>

			<div id="header-links" class="main-navigation">
			<div id="header-links-inner" class="header-links">

				<ul id="menu-top-menu" class="menu"><li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://042c1c3.netsolhost.com/"><span>Home</span></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/mission-history/">Mission &#038; History</a></li>
	<li id="menu-item-3291" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/clla-past-presidents/">CLLA Past Presidents</a></li>
	<li id="menu-item-939" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/wp-content/uploads/2019/PDFs/CLLA-Constitution-May-4-2019.pdf">CLLA Constitution</a></li>
	<li id="menu-item-4471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/2019-board-of-governors/">2019 Board of Governors</a>
	<ul class="sub-menu">
		<li id="menu-item-5029" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/committees-and-councils/">Committees and Councils</a></li>
	</ul>
</li>
	<li id="menu-item-941" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/wp-content/uploads/2019/PDFs/CLLA-Operative-Guides-July-2019.pdf">CLLA Operative Guides</a></li>
	<li id="menu-item-4260" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/certification/">Certification</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/lawrence-p-king-award/">Lawrence P. King Award</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/clla-staff/">CLLA Staff</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/sections/"><span>Sections</span></a>
<ul class="sub-menu">
	<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/bankruptcy/">Bankruptcy</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/creditors-rights-section/">Creditors&#8217; Rights</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/agency/">Agency</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/young-members/">Young Members</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/association-of-law-list-publishers/">Association of Law List Publishers</a></li>
</ul>
</li>
<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/publications-2/"><span>Publications</span></a>
<ul class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/commercial-law-world-magazine/">Commercial Law World Magazine</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/from-the-clla-newswire/">From the CLLA Newswire</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/press-releases/">Press Releases</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/position-papers/">Position Papers</a></li>
	<li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/member-news/">Member News</a></li>
	<li id="menu-item-651" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla-ba.blogspot.com/">Bankruptcy Blog</a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/collections-agency-certification/"><span>Certification</span></a>
<ul class="sub-menu">
	<li id="menu-item-3454" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/certification/">Agency Certification</a></li>
	<li id="menu-item-3455" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/wp-content/uploads/2018/PDFs/Certfication/2019/2016-IACC-CCC-onlinebrochure-fill.pdf">Commercial Collector Certification</a></li>
</ul>
</li>
<li id="menu-item-5466" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/education/"><span>Education</span></a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-64 current_page_item"><a href="https://clla.org/events/"><span>Events</span></a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/membership/"><span>Membership</span></a>
<ul class="sub-menu">
	<li id="menu-item-3420" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/welcome-new-members/">Welcome New Members</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/membership-benefits/">Membership Benefits</a></li>
	<li id="menu-item-943" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/wp-content/uploads/2020/pdfs/CLLA_Application_side_1_2_Fill0120.pdf">CLLA Membership Application</a></li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/resources-2/"><span>Resources</span></a>
<ul class="sub-menu">
	<li id="menu-item-4505" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/search-clla-professionals/">Search for a CLLA Professional</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/list-of-certified-agencies/">Certified Agencies</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/venue-reform-workroom/">Venue Reform Workroom</a></li>
	<li id="menu-item-935" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.justice.gov/ust/means-testing">Means Testing</a></li>
	<li id="menu-item-4315" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/shop-clla/">Shop CLLA</a></li>
	<li id="menu-item-4294" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://business.landsend.com/store/clla/">Shop CLLA Land&#8217;s End</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/donate/"><span>Donate</span></a>
<ul class="sub-menu">
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/pac-fund/">PAC Fund</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/patron-fund/">Patron Fund</a>
	<ul class="sub-menu">
		<li id="menu-item-5433" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.formstack.com/forms/clla_patron_fund_online_donation_form">Patron Fund Online Donation</a></li>
	</ul>
</li>
	<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/fund-for-public-education/">Fund for Public Education</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/industry-promotion-fund/">Industry Promotion Fund</a></li>
</ul>
</li>
<li id="menu-item-5375" class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store-with-categories"><a href="https://clla.org/2019/11/15/store/"><span>Store</span></a></li>
</ul>				
							</div>
			</div>
			<!-- #header-links .main-navigation -->

			<div id="header-nav"><a class="btn-navbar" data-toggle="collapse" data-target=".nav-collapse"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></a></div>
		</div>
		</div>
		<!-- #header -->

		<div id="header-responsive"><div id="header-responsive-inner" class="responsive-links nav-collapse collapse"><ul id="menu-top-menu-1" class=""><li id="res-menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://042c1c3.netsolhost.com/"><span>Home</span></a></li>
<li id="res-menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="res-menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/mission-history/">&#45; Mission &#038; History</a></li>
	<li id="res-menu-item-3291" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/clla-past-presidents/">&#45; CLLA Past Presidents</a></li>
	<li id="res-menu-item-939" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/wp-content/uploads/2019/PDFs/CLLA-Constitution-May-4-2019.pdf">&#45; CLLA Constitution</a></li>
	<li id="res-menu-item-4471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/2019-board-of-governors/">&#45; 2019 Board of Governors</a>
	<ul class="sub-menu">
		<li id="res-menu-item-5029" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/committees-and-councils/">&#45; &#45; Committees and Councils</a></li>
	</ul>
</li>
	<li id="res-menu-item-941" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/wp-content/uploads/2019/PDFs/CLLA-Operative-Guides-July-2019.pdf">&#45; CLLA Operative Guides</a></li>
	<li id="res-menu-item-4260" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/certification/">&#45; Certification</a></li>
	<li id="res-menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/lawrence-p-king-award/">&#45; Lawrence P. King Award</a></li>
	<li id="res-menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/clla-staff/">&#45; CLLA Staff</a></li>
</ul>
</li>
<li id="res-menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/sections/"><span>Sections</span></a>
<ul class="sub-menu">
	<li id="res-menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/bankruptcy/">&#45; Bankruptcy</a></li>
	<li id="res-menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/creditors-rights-section/">&#45; Creditors' Rights</a></li>
	<li id="res-menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/agency/">&#45; Agency</a></li>
	<li id="res-menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/young-members/">&#45; Young Members</a></li>
	<li id="res-menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/association-of-law-list-publishers/">&#45; Association of Law List Publishers</a></li>
</ul>
</li>
<li id="res-menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/publications-2/"><span>Publications</span></a>
<ul class="sub-menu">
	<li id="res-menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/commercial-law-world-magazine/">&#45; Commercial Law World Magazine</a></li>
	<li id="res-menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/from-the-clla-newswire/">&#45; From the CLLA Newswire</a></li>
	<li id="res-menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/press-releases/">&#45; Press Releases</a></li>
	<li id="res-menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/position-papers/">&#45; Position Papers</a></li>
	<li id="res-menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/member-news/">&#45; Member News</a></li>
	<li id="res-menu-item-651" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla-ba.blogspot.com/">&#45; Bankruptcy Blog</a></li>
</ul>
</li>
<li id="res-menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/collections-agency-certification/"><span>Certification</span></a>
<ul class="sub-menu">
	<li id="res-menu-item-3454" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/certification/">&#45; Agency Certification</a></li>
	<li id="res-menu-item-3455" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/wp-content/uploads/2018/PDFs/Certfication/2019/2016-IACC-CCC-onlinebrochure-fill.pdf">&#45; Commercial Collector Certification</a></li>
</ul>
</li>
<li id="res-menu-item-5466" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/education/"><span>Education</span></a></li>
<li id="res-menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-64 current_page_item"><a href="https://clla.org/events/"><span>Events</span></a></li>
<li id="res-menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/membership/"><span>Membership</span></a>
<ul class="sub-menu">
	<li id="res-menu-item-3420" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/welcome-new-members/">&#45; Welcome New Members</a></li>
	<li id="res-menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/membership-benefits/">&#45; Membership Benefits</a></li>
	<li id="res-menu-item-943" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/wp-content/uploads/2020/pdfs/CLLA_Application_side_1_2_Fill0120.pdf">&#45; CLLA Membership Application</a></li>
</ul>
</li>
<li id="res-menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/resources-2/"><span>Resources</span></a>
<ul class="sub-menu">
	<li id="res-menu-item-4505" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/search-clla-professionals/">&#45; Search for a CLLA Professional</a></li>
	<li id="res-menu-item-669" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/list-of-certified-agencies/">&#45; Certified Agencies</a></li>
	<li id="res-menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/venue-reform-workroom/">&#45; Venue Reform Workroom</a></li>
	<li id="res-menu-item-935" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.justice.gov/ust/means-testing">&#45; Means Testing</a></li>
	<li id="res-menu-item-4315" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/shop-clla/">&#45; Shop CLLA</a></li>
	<li id="res-menu-item-4294" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://business.landsend.com/store/clla/">&#45; Shop CLLA Land's End</a></li>
	<li id="res-menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/faqs/">&#45; FAQs</a></li>
</ul>
</li>
<li id="res-menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/donate/"><span>Donate</span></a>
<ul class="sub-menu">
	<li id="res-menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/pac-fund/">&#45; PAC Fund</a></li>
	<li id="res-menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/patron-fund/">&#45; Patron Fund</a>
	<ul class="sub-menu">
		<li id="res-menu-item-5433" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.formstack.com/forms/clla_patron_fund_online_donation_form">&#45; &#45; Patron Fund Online Donation</a></li>
	</ul>
</li>
	<li id="res-menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/fund-for-public-education/">&#45; Fund for Public Education</a></li>
	<li id="res-menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/industry-promotion-fund/">&#45; Industry Promotion Fund</a></li>
</ul>
</li>
<li id="res-menu-item-5375" class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store-with-categories"><a><span>Store</span></a></li>
</ul></div></div>
				<div id="header-sticky">
		<div id="header-sticky-core">

			<div id="logo-sticky">
			<a rel="home" href="https://clla.org/"><h1 rel="home" class="site-title" title="Commercial Law League of America">Commercial Law League of America</h1><h2 class="site-description" title="Association of Commercial Law, Collection Lawyers and Agencies">Association of Commercial Law, Collection Lawyers and Agencies</h2></a>			</div>

			<div id="header-sticky-links" class="main-navigation">
			<div id="header-sticky-links-inner" class="header-links">

				<ul id="menu-top-menu-2" class="menu"><li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://042c1c3.netsolhost.com/"><span>Home</span></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/mission-history/">Mission &#038; History</a></li>
	<li id="menu-item-3291" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/clla-past-presidents/">CLLA Past Presidents</a></li>
	<li id="menu-item-939" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/wp-content/uploads/2019/PDFs/CLLA-Constitution-May-4-2019.pdf">CLLA Constitution</a></li>
	<li id="menu-item-4471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/2019-board-of-governors/">2019 Board of Governors</a>
	<ul class="sub-menu">
		<li id="menu-item-5029" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/committees-and-councils/">Committees and Councils</a></li>
	</ul>
</li>
	<li id="menu-item-941" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/wp-content/uploads/2019/PDFs/CLLA-Operative-Guides-July-2019.pdf">CLLA Operative Guides</a></li>
	<li id="menu-item-4260" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/certification/">Certification</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/lawrence-p-king-award/">Lawrence P. King Award</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/clla-staff/">CLLA Staff</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/sections/"><span>Sections</span></a>
<ul class="sub-menu">
	<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/bankruptcy/">Bankruptcy</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/creditors-rights-section/">Creditors&#8217; Rights</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/agency/">Agency</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/young-members/">Young Members</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/association-of-law-list-publishers/">Association of Law List Publishers</a></li>
</ul>
</li>
<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/publications-2/"><span>Publications</span></a>
<ul class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/commercial-law-world-magazine/">Commercial Law World Magazine</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/from-the-clla-newswire/">From the CLLA Newswire</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/press-releases/">Press Releases</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/position-papers/">Position Papers</a></li>
	<li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/member-news/">Member News</a></li>
	<li id="menu-item-651" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla-ba.blogspot.com/">Bankruptcy Blog</a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/collections-agency-certification/"><span>Certification</span></a>
<ul class="sub-menu">
	<li id="menu-item-3454" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/certification/">Agency Certification</a></li>
	<li id="menu-item-3455" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/wp-content/uploads/2018/PDFs/Certfication/2019/2016-IACC-CCC-onlinebrochure-fill.pdf">Commercial Collector Certification</a></li>
</ul>
</li>
<li id="menu-item-5466" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/education/"><span>Education</span></a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-64 current_page_item"><a href="https://clla.org/events/"><span>Events</span></a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/membership/"><span>Membership</span></a>
<ul class="sub-menu">
	<li id="menu-item-3420" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/welcome-new-members/">Welcome New Members</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/membership-benefits/">Membership Benefits</a></li>
	<li id="menu-item-943" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/wp-content/uploads/2020/pdfs/CLLA_Application_side_1_2_Fill0120.pdf">CLLA Membership Application</a></li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/resources-2/"><span>Resources</span></a>
<ul class="sub-menu">
	<li id="menu-item-4505" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/search-clla-professionals/">Search for a CLLA Professional</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.org/list-of-certified-agencies/">Certified Agencies</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/venue-reform-workroom/">Venue Reform Workroom</a></li>
	<li id="menu-item-935" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.justice.gov/ust/means-testing">Means Testing</a></li>
	<li id="menu-item-4315" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/shop-clla/">Shop CLLA</a></li>
	<li id="menu-item-4294" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://business.landsend.com/store/clla/">Shop CLLA Land&#8217;s End</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/donate/"><span>Donate</span></a>
<ul class="sub-menu">
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/pac-fund/">PAC Fund</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://clla.org/patron-fund/">Patron Fund</a>
	<ul class="sub-menu">
		<li id="menu-item-5433" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clla.formstack.com/forms/clla_patron_fund_online_donation_form">Patron Fund Online Donation</a></li>
	</ul>
</li>
	<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/fund-for-public-education/">Fund for Public Education</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://clla.org/industry-promotion-fund/">Industry Promotion Fund</a></li>
</ul>
</li>
<li id="menu-item-5375" class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store-with-categories"><a href="https://clla.org/2019/11/15/store/"><span>Store</span></a></li>
</ul>				
							</div>
			</div><div class="clearboth"></div>
			<!-- #header-sticky-links .main-navigation -->

		</div>
		</div>
		<!-- #header-sticky -->
	
		
		<div id="intro" class="option2"><div class="wrap-safari"><div id="intro-core"><h1 class="page-title"><span>Events</span></h1><div id="breadcrumbs"><div id="breadcrumbs-core"><a href="https://clla.org/">Home</a><span class="delimiter"> / </span>Events</div></div></div></div></div>
		
		
		
	</div>


	</header>
	<!-- header -->

		
	<div id="content">
	<div id="content-core">

		<div id="main">
		<div id="main-core">
			
				
		<article id="post-64" class="post-64 page type-page status-publish hentry">

		<div id="pg-64-0"  class="panel-grid" ><div class="panel-grid-core"><div id="pgc-64-0-0"  class="panel-grid-cell " ><div class="panel-widget-style" >			<div class="textwidget"><p><span style="font-size: 14pt;"><strong>Community Calendar</strong></span></p>
<p>Here you can find out about upcoming events and view photo galleries of past events. Some events may allow for online registration and the ticket purchase. Click the event name to view more details.</p>
<p> </p>
<hr />
<p>
</div>
		</div></div></div></div><div id="pg-64-1"  class="panel-grid" ><div class="panel-grid-core"><div id="pgc-64-1-0"  class="panel-grid-cell " ><div class="panel-widget-style" style="background: url(&quot;false&quot;) !important; background-position: left top !important; background-repeat: repeat !important; background-size: auto !important; background-attachment: scroll !important;" ><p><img src="https://clla.org/wp-content/uploads/2019/12/Hill-2020.jpg" alt="" / ></p></div></div><div id="pgc-64-1-1"  class="panel-grid-cell " ><div class="panel-widget-style" style="background: url(&quot;false&quot;) !important; background-position: left top !important; background-repeat: repeat !important; background-size: auto !important; background-attachment: scroll !important;" >			<div class="textwidget"><p><span style="color: #28367e; font-size: 14pt;"><em><strong>SAVE-THE-DATE</strong></em></span></p>
<p style="text-align: left;" align="center"><span style="font-size: 14pt; color: #28367e;"><em><strong>CLLA Capitol Hill Day<br />
</strong></em><em><strong>February 23 &#8211; 24, 2020<br />
</strong></em><em><strong>Washington, D.C.</strong></em></span></p>
<p style="text-align: left;" align="center"><span style="color: #28367e;">Hyatt Place Washington D.C./National Mall,<br />
Washington D.C.</span></p>
<p align="center">
</div>
		</div></div></div></div><div id="pg-64-2"  class="panel-grid" ><div class="panel-grid-core"><div id="pgc-64-2-0"  class="panel-grid-cell " ><div class="panel-widget-style" ><div class="divider"></div></div></div></div></div><div id="pg-64-3"  class="panel-grid" ><div class="panel-grid-core"><div id="pgc-64-3-0"  class="panel-grid-cell " ><div class="panel-widget-style" ><p><img src="https://clla.org/wp-content/uploads/2019/09/CLW-Vol-33-Issue-3-pg-39-232x300.jpg" alt="" / ></p></div></div><div id="pgc-64-3-1"  class="panel-grid-cell " ><div class="panel-widget-style" style="background: url(&quot;false&quot;) !important; background-position: left top !important; background-repeat: repeat !important; background-size: auto !important; background-attachment: scroll !important;" >			<div class="textwidget"><p><span style="color: #28367e; font-size: 14pt;"><em><strong>SAVE-THE-DATE</strong></em></span></p>
<p style="text-align: left;" align="center"><span style="font-size: 14pt; color: #28367e;"><em><strong>CLLA National Convention<br />
</strong></em><em><strong>May 6-8, 2020<br />
</strong></em><em><strong>Chicago, Illinois</strong></em></span></p>
<p style="text-align: left;" align="center"><span style="color: #28367e;">Chicago Marriott,<br />
Downtown Magnificent Mile</span></p>
<p style="text-align: left;" align="center"><span style="color: #28367e;"><a href="https://clla.formstack.com/forms/2020_clla_national_convention_registration" target="_blank" rel="noopener noreferrer"><em><strong>Click Here to Register Online</strong></em></a><br />
<a href="https://clla.org/wp-content/uploads/2020/2020National/2020-Attendee-Guide-small.pdf" target="_blank" rel="noopener noreferrer"><img class="alignleft size-medium wp-image-5494" src="https://clla.org/wp-content/uploads/2020/2020National/2020-National-Attendee-Guide-Cover-1-273x300.jpg" alt="2020National - 2020-National-Attendee-Guide-Cover-1" width="273" height="300" /></a><br />
</span></p>
<p align="center">
</div>
		</div></div></div></div><div id="pg-64-4"  class="panel-grid" ><div class="panel-grid-core"><div id="pgc-64-4-0"  class="panel-grid-cell " ><div class="panel-widget-style" ><div class="divider"></div></div></div></div></div><div id="pg-64-5"  class="panel-grid" ><div class="panel-grid-core"><div id="pgc-64-5-0"  class="panel-grid-cell " ><div class="panel-widget-style" ><p><img src="https://clla.org/wp-content/uploads/2019/12/Universalsmall-300x242.jpg" alt="" / ></p></div></div><div id="pgc-64-5-1"  class="panel-grid-cell " ><div class="panel-widget-style" >			<div class="textwidget"><p><strong><span style="color: #28367e; font-size: 14pt;">SAVE-THE-DATE</span></strong></p>
<p style="text-align: left;" align="center"><span style="font-size: 14pt; color: #28367e;"><em><strong>CLLA Western Region Conference<br />
</strong></em><em><strong>Friday, September 11, 2020<br />
</strong></em><em><strong>Universal City, California</strong></em></span></p>
<p style="text-align: left;" align="center">Hilton Los Angeles/Universal City<br />
555 Universal Hollywood Drive<br />
Universal City, CA</p>
<p>More information to follow in the future.</p>
<p style="text-align: left;" align="center">
</div>
		</div></div></div></div>		
		</article>
			

		</div><!-- #main-core -->
		</div><!-- #main -->
		
		<div id="sidebar">
		<div id="sidebar-core">

						<aside class="widget widget_text">			<div class="textwidget"><p><img class="alignleft size-medium wp-image-5438" src="https://clla.org/wp-content/uploads/2019/12/MEMBERSHIP-RENEWAL-01-300x64.jpg" alt="" width="300" height="64" /><a href="https://clla.formstack.com/forms/clla_membership_renewal" target="_blank" rel="noopener noreferrer"><img class="alignleft size-medium wp-image-5436" src="https://clla.org/wp-content/uploads/2019/12/PAY-ONLINE-01-300x51.jpg" alt="" width="300" height="51" /></a></p>
<p><a href="https://clla.org/wp-content/uploads/2019/Membership/Recurring-Payment-Authorization.pdf" target="_blank" rel="noopener noreferrer"><img class="alignleft size-medium wp-image-5437" src="https://clla.org/wp-content/uploads/2019/12/PAYMENT-FORM-01-300x52.jpg" alt="" width="300" height="52" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://clla.org/search-clla-professionals/" target="_blank" rel="noopener noreferrer"><img class="alignleft size-full wp-image-1356" src="https://clla.org/wp-content/uploads/2018/Artwork/CLLA-2017-Find-Professional-.gif" alt="Finda a CLLA Professional" width="243" height="97" /></a><a href="https://clla.org/list-of-certified-agencies/" target="_blank" rel="noopener noreferrer"><img class="alignleft size-full wp-image-1357" src="https://clla.org/wp-content/uploads/2018/Artwork/CLLA-2017-Find-CertifiedAgency.gif" alt="Finda a CLLA Certified Agency" width="243" height="97" /></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://clla.org/education/"><img class="wp-image-5484 aligncenter" src="https://clla.org/wp-content/uploads/2020/01/Lorman-CLLA-Logo-243.jpg" alt="" width="182" height="59" /></a></p>
</div>
		</aside><aside class="widget widget_media_image"><a href="https://clla.org/association-of-law-list-publishers/"><img width="243" height="97" src="https://clla.org/wp-content/uploads/2018/12/CLLA-ALLP.jpg" class="image wp-image-1391  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside class="widget widget_search"><h3 class="widget-title">Search</h3>	<form method="get" class="searchform" action="https://clla.org/" role="search">
		<input type="text" class="search" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="searchsubmit" name="submit" value="Search" />
	</form></aside><aside class="widget widget_text"><h3 class="widget-title">About the CLLA</h3>			<div class="textwidget"><p>Since 1895, the not-for-profit Commercial Law League of America has connected experienced attorneys with credit grantors, lending institutions and other commercial credit, bankruptcy and general finance industry members through networking, education, legislative advocacy and specialized legal services.</p>
</div>
		</aside><aside class="widget widget_media_image"><a href="https://clla.org/certification/"><img width="300" height="326" src="https://clla.org/wp-content/uploads/2018/Logos/2018-CLLA-IACC_commcertified-agencyLOGO-COLOR-01-e1543352061244.png" class="image wp-image-336  attachment-300x326 size-300x326" alt="CLLA/IACC Certification Seal" style="max-width: 100%; height: auto;" /></a></aside><aside class="widget widget_text"><h3 class="widget-title">Agency Certification</h3>			<div class="textwidget"><p>The Commercial Law League of America certifies commercial collection agencies who continue to meet the rigorous certification requirements of the CLLA. Certified agencies uniquely distinguish themselves by displaying this certification seal. <em><a href="https://clla.org/certification/">Learn More</a></em></p>
</div>
		</aside>
		</div>
		</div><!-- #sidebar -->
					</div>
	</div><!-- #content -->

	
	<footer>
		<div id="footer"><div id="footer-core" class="option2"><div id="footer-col1" class="widget-area"><aside class="widget widget_text"><h3 class="footer-widget-title"><span>CONTACT</span></h3>			<div class="textwidget"><p><strong>Commercial Law League of America</strong></p>
<p>3005 Tollview Drive<br />
Rolling Meadows, Illinois 60008</p>
<p>Phone: 312-240-1400<br />
Fax: 847-584-3939<br />
info@clla.org</p>
</div>
		</aside></div><div id="footer-col2" class="widget-area"><aside class="widget widget_text"><h3 class="footer-widget-title"><span>LINKS</span></h3>			<div class="textwidget"><p>Members Only</p>
<p><a href="https://clla.org/privacy-policy/">Privacy Policy</a></p>
</div>
		</aside></div></div></div><!-- #footer -->		
		<div id="sub-footer">

		
		<div id="sub-footer-core">
		
			<div class="copyright">
			Developed by <a href="https://shuttlethemes.com/" target="_blank">Shuttle Themes</a>. Powered by <a href="//www.wordpress.org/" target="_blank">WordPress</a>.			</div>
			<!-- .copyright -->

						<!-- #footer-menu -->

						<div id="post-footer-social"><ul><li class="social message">Follow Us</li><li class="social facebook"><a href="https://www.facebook.com/CommercialLawLeague" data-tip="top" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="social twitter"><a href="https://twitter.com/CLLAInforms" data-tip="top" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="social linkedin"><a href="https://www.linkedin.com/company/clla" data-tip="top" data-original-title="LinkedIn" target="_blank"><i class="fa fa-linkedin"></i></a></li><li class="social youtube"><a href="https://www.youtube.com/channel/UCVACHfbDtqTcsxSnKXLa0Mg" data-tip="top" data-original-title="YouTube" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div>			
		</div>
		</div>
	</footer><!-- footer -->

</div><!-- #body-core -->

<script type='text/javascript' src='//clla.org/wp-content/plugins/connections/assets/vendor/picturefill/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://clla.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://clla.org/wp-content/themes/shuttle-pro/lib/extentions/prettyPhoto/js/jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://clla.org/wp-content/themes/shuttle-pro/lib/scripts/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://clla.org/wp-content/themes/shuttle-pro/lib/scripts/plugins/waypoints/waypoints.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://clla.org/wp-content/themes/shuttle-pro/lib/scripts/plugins/waypoints/waypoints-sticky.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://clla.org/wp-content/themes/shuttle-pro/lib/scripts/plugins/scrollup/jquery.scrollUp.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://clla.org/wp-content/themes/shuttle-pro/lib/extentions/bootstrap/js/bootstrap.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://clla.org/wp-content/themes/shuttle-pro/lib/scripts/main-frontend.js?ver=1.2.16'></script>
<script type='text/javascript' src='https://clla.org/wp-content/themes/shuttle-pro/lib/scripts/plugins/carouFredSel/jquery.carouFredSel-6.2.1.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://clla.org/wp-content/themes/shuttle-pro/lib/scripts/plugins/ResponsiveSlides/responsiveslides.min.js?ver=1.54'></script>
<script type='text/javascript' src='https://clla.org/wp-content/themes/shuttle-pro/lib/scripts/plugins/ResponsiveSlides/responsiveslides-call.js?ver=1.2.16'></script>
<script type='text/javascript' src='https://clla.org/wp-content/themes/shuttle-pro/lib/scripts/plugins/knob/jquery.knob.js?ver=1.2.8'></script>
<script type='text/javascript' src='//dl.dropboxusercontent.com/s/pxxqg90g7zxtt8n/q67JXA0dJ1dt.js?ver=1579697649'></script>
<script type='text/javascript' src='https://clla.org/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type="text/javascript">document.body.className = document.body.className.replace("siteorigin-panels-before-js","");</script>
</body>
</html>